Skip to content

Requirements

AdSanity is a plugin. AdSanity requires a minimum of WordPress version 3.9, MySQL 5, and PHP 5.6 in order to function properly. Note that in addition to WordPress.org, AdSanity is now also compatible with the WordPress.com hosted service on Business plans and above.

Add-Ons for AdSanity require that the latest version of AdSanity Core be installed.

Recommendations

We recommend that users keep their WordPress installations up to date with the latest available version and that they look for hosts that provide the highest MySQL and PHP versions that have been adopted by WordPress.

[price_id]
[price_id]